Announcement

Collapse
No announcement yet.

CURA Setup Help - Ender 5 Pro

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CURA Setup Help - Ender 5 Pro

    Hey all

    I'm a newbie to the art of 3d printing so please bear with me.

    I have just purchased a ender 5 pro (thought it was a forgiving printer for newbies). Its all calibrated and levelled fine. Did a test print with the preloaded microsd card and the print was perfect.

    Next up, I got a model from thingiverse and put it into cura 4.8 and bam it doesnt work!

    I added my printer as an Ender 5 in cura and when the print starts the bed hits the nozzle. If I try using creality's 1.2.3 cura it works fine and the head doesnt hit the bed.

    I'd prefer to use cura 4.8 as it's much more easier to manage profiles etc but cant get it to work.

    Does anyone have any tipany how to add this printer to CURA 4.8 please?

    Thanks for your help!

  • #2
    First, use the LCD menus to check the steps/mm for the Z axis. It should be set to 800, whioh I assume it must be since the pre-sliced model printed properly.

    Then watch this video https://www.youtube.com/watch?v=Ef7DY4fnNZc from DrVAX.

    Comment


    • #3
      Thank you very much.

      I re did the setup and added the start gcode G29 to do auto bed levelling in the printer. I also had auto center ticked which I left unticked. And now that's all working fine.

      Prints start fine now but got more issues which look like under extrusion.

      I'll check the e-steps maybe that's the cause, but its weird the samples provided by Creality print perfectly but anything I put up doesnt.

      Comment


      • #4
        Check the gcode output by the Creality program. Cura, by default, embeds the print settings at the end of (each gcode file that it generates). You could create your own profile in 4.8 using that (the information in the Creality-generated gcode) as a start.

        Cheers

        (P.S. -- No Mac version of their slicer! 🙁)
        Last edited by Alan; 04-16-2021, 08:29 AM. Reason: Clarity

        Comment


        • Xxxtreme010
          Xxxtreme010 commented
          Editing a comment
          Thanks for your suggestion.

          I switched to prusa slicer and the problem went away.

          Thanks everyone!
      Working...
      X