Announcement

Collapse
No announcement yet.

Complete newbie - need help adjusting Ender 3 V2...please!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Complete newbie - need help adjusting Ender 3 V2...please!

    So I just received this printer and assembled it as per instructions. I have viewed several youtube videos about how to level the bed and think I followed them. For my very first print, I got the results in the attached photo. Can anyone tell me what adjustments I should make to improve the quality?
    Thank you so much in advance!
    Click image for larger version

Name:	firstprint.jpg
Views:	492
Size:	86.5 KB
ID:	9344

  • #2
    It's a little hard to tell -- the photo is not quite sharp enough to be certain -- but I'm wondering if the nozzle is a little bit too high. In the corner squares are the lines joined together or are they separate? If separate, that would be a sign that the nozzle is high.

    You also haven't stated what hotend & bed temps you used, or what filament. Did you do a bed level with paper?

    Finally, have you done all the normal calibrations for a new printer: X, Y, Z, & extruder stepper motors, PID, etc.? That said, it does look like you are close.

    Comment


    • #3
      Thank you for the fast response! I just used the settings that were programmed into CHEP bed leveling gcode. The bed temp was 65c and the hotend was 210c. The filament is just sample shipped with the printer from Creality. I did do the paper leveling but maybe I need to re-do it, so I will and try it again. As far as the normal calibrations, I did not see any youtube videos pertaining to that. Where can I find out how to do those calibrations?
      BTW, in the corner squares, the touching each other but not completely fused together, if that helps. On the skirt bead, there are separately visible lines toward the right part of the print.
      Thanks again for your help.

      Comment


      • #4
        I agree. Your nozzle looks a little too high. redo the manual bed level and adjust the z-offset. Just to be safe, check that the bed itself is not warped. Run a straightedge over it with a flashlight behind it to see if there are uneven areas. (Yes, I'm paranoid.)

        Also, check out Teaching Tech's website ... lotsa of useful information.

        Cheers

        Comment


        • #5
          Also check out DrVAX videos (he has at least 1 on bed leveling) and this 1: https://www.youtube.com/watch?v=RZRY6kunAvs

          Comment


          • #6
            Check that your bed is tight and has no side to side play, mine was really loose when I got it. You adjust it with the concentric nut on one of the rollers. If you bed is also loose like mine be sure and level the bed again when you get it tightened up. Also measure both side of the gantry they should be with in 1mm of each other. I normally do this from the top rail. You can also measure from the frame but NOT the bed.
            Last edited by Gramps; 03-30-2021, 03:13 PM.

            Comment


            • #7
              Gramps makes a good point. I should have pointed that out as part of the initial calibration process.

              Comment


              • #8
                Thanks everyone for your suggestions. They bring up more questions for me:
                1. How do I adjust the z-axis offset? I mean, I know how to make the adjustment but how do I determine how much the offset should be?
                2. Regarding this suggestion: "Finally, have you done all the normal calibrations for a new printer: X, Y, Z, & extruder stepper motors, PID, etc.? " - how do I do this calibration?
                3. How do I figure out what values to set for infill, bed temp, nozzle temp? Or do I just go with the defaults in my slicer (Cura 4.8) ?

                I did find the Teaching Tech site and it is really helpful. However, he refers to Marlin firmware. Am I supposed to update the firmware in my Ender 3 V2 to this Marlin? If so, where do I find that firmware for my printer?
                Thanks again in advance.
                Last edited by arniep; 03-31-2021, 08:07 AM.

                Comment


                • #9
                  Re:Teaching Tech's site, don't worry about the flavor of g-code (I use the site with machines that have closed firmware. Your current firmware, I think, is a Creality-adapted version of Marlin). As others have said above, with a new printer first make sure it is mechanically sound (bed flat, no loose nuts, belts not loose, frame square--e.g., see "Frame Check" tab), then follow teaching tech's site (left-to-right), supplementing with other video's by DRVAX. You can probably assume the PID was tuned properly by the factory for now and skip other tabs as well (if your printer does not meet the "When Required" criteria).

                  Z-offset is typically set using the front panel controls. Changing the z-offset value moves the nozzle closer or farther from the bed in small increments (0.01 or 0.05 mm). If the nozzle is close, it will make grooves in the bed surface (power off immediately!). If too far the plastic will not adhere to the bed. From your picture and assuming the bed is level and square, I'd estimate that you are close to the right offset distance. Try lowering (more negative) the setting in 0.03 or smaller increments. See the First Layer tab on TT's site for details.

                  Let us know how it goes!

                  Cheers
                  Last edited by Alan; 03-31-2021, 09:15 AM. Reason: Added First Layer tab pointer

                  Comment


                  • #10
                    Originally posted by arniep View Post
                    3. How do I figure out what values to set for infill, bed temp, nozzle temp? Or do I just go with the defaults in my slicer (Cura 4.8) ?
                    Sorry, I did not address #3. Are you using the Cura profile for your printer? It should be close enough to get started. For the bed and nozzle temperature, use the recommendations by the manufacturer of the plastic filament. The Infill setting depends on the part and your goals (surface quality, print time, part strength). The 20% default is a good starting point. In general, check out one of DRVAX's unboxing videos to see what he does with a new printer.

                    Cheers

                    Comment


                    • #11
                      Thanks for the info Alan and all. I will embark upon those suggestions and report back. FWIW, I did attach another pix of the bed after printing a test. In case it is not clear, the center square and the 2 squares on the left all show some space between lines. Also, the skirt shows some separation between passes of the hotend. The 2 squares on the right look solid and even. This is printed with the sample filament that came with the printer and default temps of 65 for the bed and 210 for the hotend. Suggestions? other than going through the detailed setup and calibration procedures suggested on the Teaching Tech site?
                      Thanks!
                      Click image for larger version

Name:	secondprint.jpg
Views:	53
Size:	170.2 KB
ID:	9371

                      Comment


                      • #12
                        Seems the left side of the bed is too low. That´s why the lines don´t get squished in the same way as on the right side.

                        With a shaking bed printer this could be a result of a non even x axis. I guess the printer has only one lead screw?

                        Comment


                        • #13
                          Not sure what you mean by "lead screw." There are 4 adjustment wheels on the bottom of the bed. This is a Creality Ender 3 v2 printer, fwiw. I don't see any looseness in the bed itself.

                          Comment


                          • #14
                            From looking at a closeup view of the test print, it seems pretty clear that the left side of the bed is lower than the right. I would relevel the bed using the paper method (unless you have a set of feeler guages). You do need to keep doing the bed leveling multiple times until you get the same results at all 5 locations (each time you adjust 1 lead screw it affects the other 3, so you need to keep adjusting in smaller & smaller increments until they're all the same).

                            As far as adjusting the Z Offset, look at the Hobby Hoarder video I linked to in Post #5.

                            The lead screws are the 4 threaded rods attached to the adjustment wheels.

                            Comment


                            • #15
                              I think Geit means the z-axis lead screw, not the adjustment screws for bed leveling.

                              Cheers

                              Comment

                              Working...
                              X