Announcement

Collapse
No announcement yet.

Monoprice MP10 blues ! -getting a random table shift after a few hours of printing?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Monoprice MP10 blues ! -getting a random table shift after a few hours of printing?

    Click image for larger version

Name:	C145C011-A4FB-4104-961F-25F30401EA31.jpeg
Views:	77
Size:	852.0 KB
ID:	7619

    I’m at a total loss, I have tried so many things, read so many things. Checked belts, checked lube, and pulleys, all collets tight, bed surface . Etc. I even did some upgrade improvements along the way, adding a metal extruded (though doubt has anything to do with problem). But when I print anything, after a few hours I will get a shift printing towards the rear of the bed. Sometimes 1/4” or more, and on some prints, because I didn’t check it till later, it would shift a little more, again in the same direction. The bed is solid, belt attachment is solid, top surface is solid.

    Im wondering if it’s a thermal issue with the main board underneath inside the enclosure. I have attached a few sample “shifts”.

    really appreciate the help on this...

    thanks

    ps, I also have an issue on brand new Bowden tube, the xxx, where it pops out of the push coupler. Brand new coupler and brand new tube per Dr fax recommendations. Is definitely in far enough as the markings on the tube are well up from the end where it’s suppose to grab. Could it be inferior push couplers? They came with my metal extruded kit.


    Click image for larger version

Name:	5D256D01-3AAF-451A-885B-7FB52D1EE73B.jpeg
Views:	54
Size:	965.2 KB
ID:	7618
    Attached Files

  • #2

    I have notices this on mine if I try to increase the print speed. What is your print speed?

    Comment


    • #3
      I highly recommend this book (be sure to get the high resolution photos by e-mail from the author after purchase):

      3D Printing Failures
      How to Diagnose & Repair all Desktop 3D Printing Issues
      By: Sean Aranda


      Here is a checklist from his chapter on layer shifts (my bold):
      • Clear the printing path of your carriages from any obstructions. – Zip tie all wires and loose cords, and maintain a clean printing area.
      • Confirm end stops are in the correct spots and that the frame is built correctly so that when you home the nozzle it is in the furthest part of the corner that it can be.
      • Check for errors in model or reslice if G-code is corrupted.
      • Increase z-hop, turn off combing, use lines for infill to prevent nozzle from hit­ting the print on large layer heights.
      • Make sure belts are tight enough (but not too tight).
      • Do not over tighten bed corners.
      • Make sure the rods are not dry or that any bearings are broken.
      • Replace any bent rods.
      • Reduce your acceleration and/or speed.
      • Increase or decrease the current going to your stepper drivers (if you are confi­dent the stepper is underpowered).
      • Check to see if your stepper or drivers are malfunctioning or overheating.
      • Make sure your pulleys are attached tight to your stepper motor shaft and cannot spin freely.
      • Replace or upgrade your pulleys.
      Regarding the Bowden couplers, do you see or feel the tubing moving at either couplers while the printer is retracting/advancing filament? I recently had the replace the Bowden coupler to the hotted to stop occasional under extrusion, and I replace the coupler on the extruder a long time ago (a poor design) when I replaced the extruder with an all-metal one.

      Hope this helps!

      Cheers

      Comment


      • #4
        Any comments on: https://www.aliexpress.com/item/4001...B&gclsrc=aw.ds

        trianglelab Brass Pneumatic Connector M8 Thread for Bowden extruder For PRUSA MINI Extruder 4MM PTFE TUBE Pneumatic Connector ?

        Comment

        Working...
        X