Announcement

Collapse
No announcement yet.

Been having this issue for quite a while... anyone else?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Been having this issue for quite a while... anyone else?

    Every few prints, I run into an issue wherein the printer executes its start g-code, winding up at the back, right corner as normal, then it starts extruding filament non-stop. I have to hit Abort & start the print process over. Has anyone else ever experienced this?

  • #2
    That seems pretty strange to me. I suppose you already checked the g-code to see if there was an error.

    Comment


    • #3
      Do you have a filament run out sensor if not add M412 S0 to your start code. If you do have a sensor it may be having intermittent problems. I had to use the command M412 S0 in one of the firmware versions i used because by default the run out sensor was enabled and it would start extruding endlessly without the command.

      Just a thought.

      Here's what marlin does if you have the sensor enabled

      M412: Enable or disable filament runout detection. When filament sensors are enabled, Marlin will respond to a filament runout by running the configured G-code (usually M600 Filament Change). When filament runout detection is disabled, Marlin will take no action for filament runout.
      Last edited by Larry; 12-16-2020, 03:21 PM.

      Comment


      • #4
        I do not have a runout sensor. I will try to M412 S0.

        Comment

        Working...
        X