Announcement

Collapse
No announcement yet.

My youyube is behaving strangely.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • My youyube is behaving strangely.

    For the past couple of days YT doesn't have comments or a scroll listing of other videos to watch. Some buttons to get to the home page are deactivated. Is this anyone else's experience?

  • #2
    Click image for larger version

Name:	Screen Shot 2020-10-11 at 9.10.25 AM.png
Views:	14
Size:	503.1 KB
ID:	4478 This is what my screen looks like and I would like to know if that happened to everyone or did I do something?

    Comment


    • #3
      I'm not seeing that on my Win10 computer. It looks normal to me.

      Comment


      • #4
        I wonder what happened. I don't see how to fix it. Maybe I should download a new YT.

        Comment


        • #5
          I don't want to lose my subscriptions.

          Comment


          • #6
            Maybe you could try a different browser (you know, just for testing purposes).

            Comment


            • #7
              I just did and it worked now but I cab't post on the forum without reregistrating. Every site is wanting me to sign i, I think I'll just use

              Comment


              • #8
                I updated my firefox browser and things are getting back to normal.

                Comment


                • #9
                  Now they are screwed up again.

                  Comment


                  • #10
                    It was working in firefox and now it screws up youtube again.

                    Comment


                    • #11
                      Originally posted by roon4660 View Post
                      It was working in firefox and now it screws up youtube again.
                      Try clearing all buffers from settings. Just the history and so, not your saved password. This should be somewhere in settings.

                      Comment


                      • #12
                        Do I have to clear out my subscriptions?

                        Comment


                        • #13
                          Originally posted by roon4660 View Post
                          Do I have to clear out my subscriptions?
                          Of course not. Those are stored on the youtube server.

                          Youtube changes stuff everyday. On MorphOS (the operating system I use) we used a script to force video playback to html5 standard and it broke every now and then, because they modfied the html pages.

                          The most important thing is that flash is gone now and you should check if any flash plugin is still there. It should be deleted and rest in hell.

                          It looks like your browser is using some files from old and some file from updated youtube. Thats why I ment to clear the browser cache in settings.

                          Comment


                          • #14
                            If clearing the browser cache (FireFox > Preferences > Privacy & Security > Clear History ... ) doesn't work, shut the Mac down and restart (this forces it to run maintenance scripts). If that doesn't help, run Disk Utility (boot from another volume if possible).

                            Do you have TimeMachine backups?

                            Cheers

                            Comment


                            • #15
                              Thank you gentlemen that seems to have worked.

                              Comment

                              Working...
                              X