Announcement

Collapse
No announcement yet.

Prusa slicer problem.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Prusa slicer problem.

    Ever since I followed this video https://www.youtube.com/watch?v=vTZ-iOtKJvI&t=42s. BV3D and set up my ender 3 pro the way he does his profile and changing the start and end gcode I make my printer brain dead. Anything I slice will home the printer, heat up the bed (if I want it heated) then heat up the nozzle and just sit there while the temperature goes up and down around the temperature I set. I can put in gcode that I have sliced before and it works fine. So I imported another profile from Chep https://www.youtube.com/watch?v=wnJ24KTBF7U. and it's doing the same thing. I even tried resetting the start and end gcode to the bare bones script I have used for ages and it does the same thing. I use a sim card.

  • #2
    I just fired up Cura for the first time in months and sliced something and it is doing the same thing. I am completely baffled. Obviously I'm doing something stupid but WHAT?

    Comment


    • #3
      Have you opened the g-code file and had a look at the instructions? Have you tried formatting the SD card?

      Comment


      • #4
        The plot get's thicker. I ran a bed levelling program just before trying the same Cura sliced print and it is now printing. I remember having done this before with a Prusa sliced file. It's like I have to wake up my printer. This is a real mystery to me.

        Comment


        • #5
          You must have disturbed the magic smoke gods for a while, but I guess you made amends 😁

          Comment


          • #6
            I would love to know what's going on. Is my printer brain dead?

            Comment


            • #7
              Nah, the printers are omniscient; it's we who are the brain dead ones 😄. Honestly, I don't know what's going on, but at least it seems to be working again. Have you tried Prusaslicer again?

              Comment


              • #8
                I just resliced the same file in Prusa and it is printing. I really don't know what is happening.

                Comment

                Working...
                X